Website renewal

Incident Report for EasyTec Status

Resolved

Relocation complete.
Errors may occur in the coming weeks.
Posted Nov 06, 2025 - 11:39 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 06, 2025 - 10:29 CET

Update

Redirection will be set up so that all old URLs are redirected to the new website.
Posted Nov 06, 2025 - 10:19 CET

Monitoring

Now, both websites are online.
The new Website is monitored and it's not clear at the moment if all functions work as expected.
Posted Nov 05, 2025 - 20:19 CET

Update

We are working on the Website (ETS), please note that some services may not be work at the moment! You can still contact us over the old blog-page on blog.easytec.tech/kontakt.
Posted Nov 05, 2025 - 17:11 CET

Identified

The website is currently being revised and redesigned. Short-term outages may occur, or the website design may change spontaneously. If you encounter missing pages or other long-lasting problems, please contact us.
Posted Sep 02, 2025 - 11:10 CEST
This incident affected: Website (ETS) and Website.