Partial failures in email traffic

Incident Report for EasyTec Status

Resolved

This report will be closed for now. If further errors occur, a new ticket will be opened.
Please note that another small change (the final one) will be made in the near future. There will be new announcements/reports about this.
Posted Nov 06, 2025 - 22:50 CET

Monitoring

The problem seems to have been resolved.
Posted Nov 06, 2025 - 22:22 CET

Identified

We are working on email correspondence.
Posted Nov 06, 2025 - 12:34 CET
This incident affected: Email Routing.