Database problems

Incident Report for Easy Tec Solutions

Update

The problem is only temporary, not permanent. A solution will be worked out in the coming days.
Posted Sep 13, 2026 - 20:08 CEST

Identified

Due to a problem with the database, the cause of which is as yet unknown, this service is temporarily unavailable.
Posted Sep 13, 2026 - 14:59 CEST
This incident affects: Application Server (Cloud (BETA)).