Relocation of the Main Website

Incident Report for Easy Tec

Resolved

Redirections are set.
Posted Aug 26, 2026 - 13:26 CEST

Identified

During this time, our website will experience a brief outage. Afterward, all requests made to the old URL will be redirected to our new domain. Please start using our new domain immediately, as all old domains will soon expire and become invalid.
Posted Aug 26, 2026 - 13:13 CEST
This incident affected: Application Server (Website (ETS)).