Performance issues (caused by Telekom)
Incident Report for EasyTec Status
Resolved
This incident has been resolved.
Posted Oct 12, 2024 - 21:10 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 10:26 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 10:26 CEST
Investigating
Malfunction at Telekom - Please be patient for a moment.
Posted Oct 12, 2024 - 10:23 CEST
This incident affected: Website, Cloud, Cloud (BETA), Website (START), YOURLS, Matomo, GREENHOUSE, and Network.