Forewarning: bad weather

Incident Report for Easy Tec Status

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 18:03 CEST

Monitoring

This warning announces that some services may be canceled for short or long periods due to isolated storms.
This is only an advance warning and does not have to happen.
Posted Jun 04, 2026 - 17:39 CEST
This incident affected: Infrastructure (Power Line, Network), Application Server (Website (ETS), Website Analytics, Cloud (PROD), Cloud (BETA)), and Gateway Server, Edge Router.