.de-Domain-wide DNS outage

Incident Report for Easy Tec Status

Postmortem

From 21:57 onwards, an outage was occurred to DNSSEC signing.

It is unclear to what extent this problem affected the availability of these services. The signature was renewed during the night leading into Wednesday, thereby resolving the issue. The entire .de zone (mainly DNSSEC) was affected by this incident.

Source: DENIC – https://blog.denic.de/en/technical-issue-with-de-domains-resolved/

Posted May 06, 2026 - 13:29 CEST

Resolved

This incident has been resolved.
Posted May 05, 2026 - 23:10 CEST

Monitoring

The problem should be resolved. Checking if everything works as expected...
Posted May 05, 2026 - 22:57 CEST

Investigating

We are currently investigating this issue.
Posted May 05, 2026 - 22:49 CEST
This incident affected: Infrastructure (Network), Application Server (Website (ETS), Website Analytics, Cloud (PROD), Cloud (BETA)), and Edge Router.